FF1連動!光之戰士參戰!征戰異界,開啟斗羅之路史詩級冒險RPG立即下載!組隊開團,射爆魔女
p76890392 ( 半半仙 )
Lv. 5 | 文章數:17 | 推薦數:1 | 被推數:68 #143. 2005-04-09 23:55:33
有誰能幫幫我?
我玩天二的時候,人物只要在奇岩或人多的地方的時候就無法移動,任何指令也無法使用,連使用裡面的遊戲結束也無法離開,但我卻能看到別人在我面前跑來跑去= =也能聽到他們在說話,而且過不久後就馬上斷線..
但是在野外的時候卻又不會有這種問題,走回城後一入門口又馬上發生一樣的問題了..
--------------------------------------------
 我也會這樣說....
有時進倉庫就會當在那.都不動
顯示卡驅動用光碟的灌會當 
就從顯卡的官網下載新的就不會當 
但 .... 不會動
--------------------------------------------

請問一下有誰有跟我一樣的問題嗎???
我的配備是AMD 64 3000+/939 cpu,GA-k8nf-9,256MB*2雙通道,NVIDIA 6200 PCI-E 16X,Seagate 80G/8M/ATA100 
----------------------------------------------
我配備跟你差不多 . 但 RAM 是 512 x 2 
6600GT PCI-E  H.D 80G SATA 也會這樣
玩別的 GAME都很順  唯有天2 ...
當在那......
跟人家研究討論結果..各方法都試過...
最後我解決的辦法是..............


換 一般150元左右 10/100 的網路卡.... @_@!
然後 內建的由 BIOS 裡關掉

( 為什麼會換網卡  有人是說可能因為我們的電腦網卡是跑 10/100/1000 傳收封包快 伺服器 處理不了 或不協調 當在那 .......  ????  雖然也是要看網路頻寬 <<<我不知道這理論對不對>>> 但............最後 ...我是換了網卡就都好了 ...  Q_Q )
然後 進去後 設定都調最小開始  慢慢試  
看調多少比較順 .....
結果在城裡人多的地方   打怪 都不會斷線

以上是我解決方案.目前都 o k 給大大們參考囉
browning ( 布朗寧 )
Lv. 9 | 文章數:208 | 推薦數:1 | 被推數:87 #145. 2005-04-13 23:19:35
小弟先說明一下我的電腦配備好了!
CPU:K8-939 3000
主機板:GA-K8NF-9
RAM:金士頓256*2
顯示卡:GF FX6200 PCI-E
POWER:300 W

照理來說這個配備是可以穩跑天堂Ⅱ的  
沒想到回去一組裝起來
跟旁邊的P4-1.8G的電腦比較起來
還真的有夠氣的  
首先在人多的城鎮就會卡點
卡點的現象是『人物不能動!而別人就可以很順的從我旁邊走過去,過沒多久之後就斷線了』
BUT『P4-1.8G』這台電腦就不會
頂多只是LAG而已,就是不會斷線唷
而且二台電腦都在相同的伺服器相同的地圖裡面
網路線也檢查過了
完全是沒問題的

不知道是否有人跟我組一樣的主機板吶
如果有的話不知道有沒有跟我一樣的情形發生呀
psychaos67 ( psychaos67 )
Lv. 3 | 文章數:17 | 推薦數:7 | 被推數:0 #146. 2005-04-14 13:06:03
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1672 MHz with 1023MB RAM
Video: RADEON 9600 SERIES    (6490)

Error setting display mode: CreateDevice failed (D3DERR_DEVICELOST). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- WM_SIZE <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- WM_SYSCOMMAND <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

Time of this report: 4/14/2005, 12:20:54
       Machine name: **********
   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
           Language: Chinese (Regional Setting: Chinese)
System Manufacturer: NVIDIA
       System Model: AWRDACPI
               BIOS: Award Modular BIOS v6.00PG
          Processor: AMD Sempron(tm)   2400+,  MMX,  3DNow, ~1.7GHz
             Memory: 1024MB RAM
          Page File: 608MB used, 2365MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.2180 32bit Unicode

會當機 我已崇灌好幾次 還是會當 ATI的顯示卡有出新的催化劑.我也去看都英文不知要下載哪各可煩請大大貼一下下載網址 還有我ㄉCPU等級到底是多少 有人說不是2400
browning ( 布朗寧 )
Lv. 9 | 文章數:208 | 推薦數:1 | 被推數:87 #151. 2005-04-21 14:58:57

>※rudolf_y(楊政憲)提到:
>
>>※browning(布朗寧)提到:
>>小弟先說明一下我的電腦配備好了!
>>cpu:k8-939 3000
>>主機板:ga-k8nf-9
>>ram:金士頓256*2
>>顯示卡:gf fx6200 pci-e
>>power:300 w
>>
>>照理來說這個配備是可以穩跑天堂Ⅱ的  
>>沒想到回去一組裝起來
>>跟旁邊的p4-1.8g的電腦比較起來
>>還真的有夠氣的  
>>首先在人多的城鎮就會卡點
>>卡點的現象是『人物不能動!而別人就可以很順的從我旁邊走過去,過沒多久之後就斷線了』
>>but『p4-1.8g』這台電腦就不會
>>頂多只是lag而已,就是不會斷線唷
>>而且二台電腦都在相同的伺服器相同的地圖裡面
>>網路線也檢查過了
>>完全是沒問題的
>>
>>不知道是否有人跟我組一樣的主機板吶
>>如果有的話不知道有沒有跟我一樣的情形發生呀
>
>又!!又!!我也跟你情況一樣說....
>我的是華碩a8n-sli.cpu是amd3200
>顯示卡是華碩geforce6200pci-e.記憶體1g
>難道我們用ㄉ是pci-e的顯示卡關係??
>我是在奇岩城才會出現這嚴重的問題...
>還要上去等旁邊人都出現ㄌ...
>還要給他賭能不能移動...不能動表示當定ㄌ...
>其他地方都不會說...我懷疑是人太多ㄌ...
>到底有哪位大大可以幫我們解決困難ㄋ??

我覺得好像是NF4內建網路卡的影響
因為NF4晶片內建的網路卡有防火牆
包括大大的那張主機板也有
迷之聲:A8N-SLI ≧▽≦ 我也想買一張

因為我換成另一張網卡
就比較不會發生這種情況
不過還是會有卡點的情況發生
給大大參考一下吧 QQ
askee ( 憶塵 )
Lv. 7 | 文章數:95 | 推薦數:0 | 被推數:87 #154. 2005-04-24 21:50:56
建議買450瓦而且價錢要1千多以上的
1般寫400話大多只有350瓦
k8跑3d遊戲比p4快多了.p4是支援多媒體在快
你的板我不太清楚..不過k8有板沒南橋晶片(還是北橋忘了)..那板就怪怪的..還有網路卡必需支援3d遊戲特殊的
封包.....記得官方有說過..自己花100.200買的大多有.
板上附的主要傳純文字..陽春爛貨..
還有你是用xp的嗎..要去關掉DEP功能
pksin1838 ( 21服傲視幼稚園小美眉 )
Lv. 7 | 文章數:4 | 推薦數:13 | 被推數:214 #157. 2005-05-01 04:27:46
新的顯卡GeForce FX6200 128MB DDR 128Bit AGP8X HDTV

CPU AMD2000+

RAM 512*2

電源:300W
==================================================
我先把舊顯卡的驅動移除

關機

插上新顯卡

安裝驅動完成

系統要我重開機

開機後不是回跑 WinXP  下面有一個跑馬燈的跑完

以為可就已進入桌面,但是一直都是黑黑的

主機也沒反應 案軟開機也沒反應

重開機3次也都一樣

換上舊的MX-440 就近去桌面了=.="

我打電話去問賣我的店家老闆

問我說: 顯卡上的電源線有插嗎?
       
有插阿!!

他說可能是我的電源不夠強只有300W

要換350W的 ><" 那個盒子要1000多塊~

老闆叫我把WINXP重灌看看

不行再換電源><"只好重灌摟~

灌了之後~ 

電腦叫我註冊WINXP 我想等幾天後再去!!應該沒差~

連WINXP UPDATE 也沒跟新(因為已經過了6小時了)= ="

就直接裝新顯卡 裝驅動 a~~~~~ 可以了~

但是我主機板沒驅動 我是用內建音效的!

所以玩遊戲沒聲音^^"(奇怪的來了)

我驅動主機板後不是要重開機嗎?

電腦重開後又卡在跑馬燈之後的黑黑的那~~~"~~~~

這樣到底是哪理出錯阿????

要換電源 ??   還是其他原因??
myghost ( )
Lv. 6 | 文章數:132 | 推薦數:3 | 被推數:8 #159. 2005-05-09 23:41:33
請問各位大家
我近最換的新的顯示卡麗台A6200TD..驅動程式7.1.8.9 到NVIDIA網站更新的
CPU:P4 2.4G
機版:AUSU  P4S8X-X
作業系統:XP  Pro Sp2 
RAM:DDR512
網路:東森寬頻
在執行天二遊戲的時候有候選人物會死當..整個電腦都不能動
但是在執行其他動作(上網.MSN....等等)都沒問題呀

已經先將整個電腦重新灌過..在安裝最新驅動程式..在安裝天堂二
還是會有這樣的情形..因為顯示卡才剛買一天就這樣是不是設定問題或者是我應該去換別種的顯示卡才不會有衝突

之前的顯示卡是技嘉MX440都不會有這樣的問題耶...
可以幫我解答嗎??
快速回覆 | 註冊 使用完整編輯模式回覆
討論板頭像 [ 設定 ] |簽名檔 [ 設定 ]
有人回覆時通知我 【通知管理