超強絕殺,炫酷特技!拜古今群俠為師 闖刀劍江湖三國爭霸 風雲天下遊戲特色玩法,新創武俠巔峰
fb17804005 ( 銀月艾克 )
Lv. 1 | 文章數:3 | 推薦數:1 | 被推數:0 #42. 2010-07-07 23:37:51
請問大大
為何我在打要坐座騎任務後.只要座騎解除.原本的快捷鍵全都不見.只剩下座騎的血條.....
例如說:解勇士試練(5人).要先騎馬打..一打完跳下馬後畫面只剩座騎的血條.無法換裝攻擊.只能登出.在近來就好.
還有神諭者有各每日是變一隻豹.也是一樣..

還未更新這各版本時.還不會有這樣的情形...
可否麻煩大大幫我了解一下是哪有出錯阿..

謝謝
a0917288141 ( 阿吹 )
Lv. 1 | 文章數:7 | 推薦數:0 | 被推數:0 #45. 2010-07-10 05:56:48
大大我裝了整合包之後並沒有出現UI的畫面
不知道到底發生啥事了
我有遵照大大的指示安裝
可是我自動解壓縮完成之後
進入遊戲並沒有看到有UI的畫面
在腳色畫面也沒有UI的開關選項
ESC裡也沒有
我不清楚發生什麼事情了
麻煩請大大了解一下發生啥事情了
我搞不清楚狀況
sbsb ( ㊣ S.B ㊣ )
Lv. 6 | 文章數:156 | 推薦數:0 | 被推數:116 #50. 2010-07-13 12:24:07
引言回覆 a0917288141 的話:
大大我裝了整合包之後並沒有出現UI的畫面
不知道到底發生啥事了
我有遵照大大的指示安裝
可是我自動解壓縮完成之後
進入遊戲並沒有看到有UI的畫面
在腳色畫面也沒有UI的開關選項
ESC裡也沒有
我不清楚發生什麼事情了
麻煩請大大了解一下發生啥事情了
我搞不清楚狀況
檢查你的安裝路徑
   正確安裝路徑:World of Warcraft\Interface\AddOns
   錯誤安裝路徑:
World of Warcraft\Interface\AddOns\AddOns


sbsb ( ㊣ S.B ㊣ )
Lv. 6 | 文章數:156 | 推薦數:0 | 被推數:116 #51. 2010-07-13 12:27:01
引言回覆 tacaniff 的話:
一直感到很困擾的問題!
就是人在主城的時候
常常會出現xxx製造了xxx
想請問下 可以關掉嗎??
綜合標籤點右鍵>設定>恢復頻道預設值。
sbsb ( ㊣ S.B ㊣ )
Lv. 6 | 文章數:156 | 推薦數:0 | 被推數:116 #53. 2010-07-14 01:03:50
引言回覆 fb17804005 的話:
請問大大
為何我在打要坐座騎任務後.只要座騎解除.原本的快捷鍵全都不見.只剩下座騎的血條.....
例如說:解勇士試練(5人).要先騎馬打..一打完跳下馬後畫面只剩座騎的血條.無法換裝攻擊.只能登出.在近來就好.
   還有神諭者有各每日是變一隻豹.也是一樣..

還未更新這各版本時.還不會有這樣的情形...
可否麻煩大大幫我了解一下是哪有出錯阿..

謝謝
經過實測,0706版本並不會有你這種現象出現,頂多剛下馬的那3秒或5秒內會出現隊友頭像不能點擊的延遲而已。
sbsb ( ㊣ S.B ㊣ )
Lv. 6 | 文章數:156 | 推薦數:0 | 被推數:116 #54. 2010-07-14 01:08:06
引言回覆 scorpio223 的話:
Buttonrange射程著色
不是超過範圍會變紅色
但變紅色後放其他技能一cd紅色就一只閃
這次改版同樣只是3.3系列的小改版,大部分變動的是聊天框架的編碼,按鈕的部分不太可能會出問題。
jojo8336 ( 蓉希 )
Lv. 6 | 文章數:113 | 推薦數:11 | 被推數:3 #55. 2010-07-14 12:36:05
大大~使用最新版本的UI
發現很容易斷線~ 2台電腦 輪流平均每小時都會斷
使用單體UI 只用DPS 也會斷

整合包 也會斷~
想問看看 是哪邊出問題 ~

還是 能在提供前幾個版的載點嗎
來源IP:114.43.185.* /
簽名檔
聖職 lev 99 蓉希..名聲99
詩人 lev 99 雨羿
法師 lev 98 一蓉希一
騎士 lev 99 乂蓉兒乂
唯一一之最早ㄉ人物雙99..
其他只有LEV就好..
遊戲雖然結束...
大家依然都還是長連絡喔
支持永遠陪伴我ㄉ伺服器
pump1106 ( 笨笨的容容 )
Lv. 3 | 文章數:48 | 推薦數:0 | 被推數:0 #56. 2010-07-14 19:23:30
大大安安 ^^

安裝7/6更新版後一開始 可以PO成就、裝備, 可是 用了一陣子之後, 就發現竟然沒辦法PO出來了, 可是 還是可以看的到別人PO的

資料, 在前一版好像 是7/3的吧也會這樣.....

應該要如何更改啊?? 拜託大大幫幫忙!! 感謝喔~~~
a0917288141 ( 阿吹 )
Lv. 1 | 文章數:7 | 推薦數:0 | 被推數:0 #57. 2010-07-16 17:08:08
引言回覆 sbsb 的話:
引言回覆 a0917288141 的話:
大大我裝了整合包之後並沒有出現UI的畫面
不知道到底發生啥事了
我有遵照大大的指示安裝
可是我自動解壓縮完成之後
進入遊戲並沒有看到有UI的畫面
在腳色畫面也沒有UI的開關選項
ESC裡也沒有
我不清楚發生什麼事情了
麻煩請大大了解一下發生啥事情了
我搞不清楚狀況
檢查你的安裝路徑
   正確安裝路徑:World of Warcraft\Interface\AddOns
   錯誤安裝路徑:
World of Warcraft\Interface\AddOns\AddOns


大大我已經確實造你說的方法從新設定安裝路徑了
自動解壓縮之後還是沒有UI的設定開關
不知道為什麼
還是有什麼地方還有出錯
造你說的砍掉WTF的資料夾
也砍掉了AddOns資料夾
安裝之後還是沒有UI的開關選項
拜託大大給我的解答
我搞不清楚狀況
快速回覆 | 註冊 使用完整編輯模式回覆
討論板頭像 [ 設定 ] |簽名檔 [ 設定 ]
有人回覆時通知我 【通知管理