0
[求救] 進入XP螢幕顯示無訊號
fuitry

我之前電腦開著,因為朋友找我,就讓電腦一直開,結果回來後,螢幕顯示無訊號,於是我重開機,進入Bios畫面時,XP跑馬燈時,都還能顯示,但是跑馬燈結束要進入XP後(就是螢幕左上角有浮點運算符號)螢幕接下來就顯示無訊號!導致我得一直重開機,但是重開機幾次後,電腦顯示是否進入安全模式,於是我進入,發現安全模式可以進入,但是有些視窗畫面怪怪的.....
請問這可能是什麼問題?顯示卡?螢幕??

來源IP:140.115.56.*

回應本文

這問題我這幾天剛好也遇到,XP安全模式進的去、灌了驅動程式後進不了XP裡面,建議你多拔幾次顯示卡清理一下顯示卡跟主機板週邊,最重要用橡皮差把顯示卡金色部分稍微魯個幾下在插回去。
來源IP:114.43.67.*
引言回覆 bb22123 的話:
引言回覆 fuitry 的話:
我之前電腦開著,因為朋友找我,就讓電腦一直開,結果回來後,螢幕顯示無訊號,於是我重開機,進入Bios畫面時,XP跑馬燈時,都還能顯示,但是跑馬燈結束要進入XP後(就是螢幕左上角有浮點運算符號)螢幕接下來就顯示無訊號!導致我得一直重開機,但是重開機幾次後,電腦顯示是否進入安全模式,於是我進入,發現安全模式可以進入,但是有些視窗畫面怪怪的.....
          請問這可能是什麼問題?顯示卡?螢幕??

跟我之前電腦 太像囉~~後來我去問賣電腦的 它跟我說要重灌
當我拿去給它灌好回來~還是一樣的問題~我又去它那邊
老板跟我說是螢幕壞囉~..好~當下二話不說 就買一台螢幕花了4千多元
結果 回到家試~~還不是一樣的問題...也沒解決阿  (氣到我快瘋囉)
最後 只好在花 3萬多 重新買一台電腦....真的是夠了  @@
如果是XP之前的系統,或許與螢幕有關,XP如有關連是螢幕的尺寸,也是顯卡或驅動不合用成份較高....
先顯卡驅動重灌試試~

來源IP:59.115.193.*
Yahoo!奇摩 更新日期:2009/09/18 21:08 Yahoo!奇摩特約記者 薛怡青 台北報導
今天在噗浪(Plurk)上一群人不斷在討論,因防毒軟體AVG誤判微軟視窗系統程式裡的檔案為木馬病毒,使得電腦開不了機,還造成許多人辦公室的電腦幾乎死當無法運作,目前在AVG台灣官方論壇裡,AVG台灣的回應是,工程師已在了解問題,並會在下次病毒碼更新時解決。
事發緣由:一名網友一早進辦公室開電腦發現,所安裝的防毒軟體AVG跳出來警示電腦遭到木馬病毒的感染,不過,網友仔細審核才發現被AVG判定的木馬病毒感染檔案是微軟視窗的系統程式system32\userenv.dll,有些網友懷疑是誤判,還特別使用其他資安廠商的防毒軟體掃毒,掃毒結果都是正常,只有AVG防毒軟體判別是木馬感染。然而,有些不知情的網友,因信任AVG防毒軟體的警示而把userenv.dll檔案刪除,結果造成電腦無法開機。
許多網友因此在Plurk與台大PTT版上反應,發現許多人也遭受相同的問題而受害。有網友因為AVG的誤判木馬,造成整個早上一直開不了機,甚至掃毒掃了一個早上。還有網友表示,userenv.dll檔案毀損,就算重新修復該檔案,AVG還是重新判別該檔案為病毒,因此,有一名名為高登的網友,在自己的網站中建議使用者直接忽略警示,或者是不要按「移除所選的感染檔案」、「移除所有未修復的感染檔案」等選項,直接選擇「關閉」就好了。
當然,如果已經不小心把userenv.dll檔案刪除了,要修復該檔案,網友Nicholas建議使用者可以使用Windows安裝光碟,將原始的檔案再複製回原資料夾裡。
面對AVG誤判微軟視窗系統程式為木馬病毒的事件,由於AVG在台灣並無技術團隊,記者詢問AVG台灣的公關團隊後,他們也緊急聯繫在英國與捷克的技術顧問,不過至截稿為止,尚未得到回應,AVG也只有在官方論壇裡留下工程師正在了解問題中,可能將於下次病毒碼更新時解決。
-----------------------------------------------------------------------------------------

這隻 userenv.dll 被動過 就會有類似現象  用安全模式嘗試修復 也沒辦法進Windows XP

你的問題 看起來有點像喔

另外  如果可以正常進Windows 顯示卡的 driver 版本更新  把解析度調最低  試幾個比較標準的設定
例如  800 X 600 ( 8bit 16bit )  1024 X 768 ( 8bit 16bit )
如果   顯示卡不是很好  不要調太高  例如 1600 X 1200 ( 32 bit ) 之類  不然容易會不順 有問題

來源IP:202.144.213.*
引言回覆 fuitry 的話:
我之前電腦開著,因為朋友找我,就讓電腦一直開,結果回來後,螢幕顯示無訊號,於是我重開機,進入Bios畫面時,XP跑馬燈時,都還能顯示,但是跑馬燈結束要進入XP後(就是螢幕左上角有浮點運算符號)螢幕接下來就顯示無訊號!導致我得一直重開機,但是重開機幾次後,電腦顯示是否進入安全模式,於是我進入,發現安全模式可以進入,但是有些視窗畫面怪怪的.....
          請問這可能是什麼問題?顯示卡?螢幕??

跟我之前電腦 太像囉~~後來我去問賣電腦的 它跟我說要重灌
當我拿去給它灌好回來~還是一樣的問題~我又去它那邊
老板跟我說是螢幕壞囉~..好~當下二話不說 就買一台螢幕花了4千多元
結果 回到家試~~還不是一樣的問題...也沒解決阿  (氣到我快瘋囉)
最後 只好在花 3萬多 重新買一台電腦....真的是夠了  @@
來源IP:114.32.132.*
請問顯卡如何切回螢幕?
來源IP:140.115.56.*
引言回覆 fuitry 的話:
我有利用VGA模式進入,但是畫面變好差(八位元)一調到更高就又顯示不出信號,現在情況更複雜,有時一顯示bios畫面後就不顯示訊號,有時在安全模式下玩新接龍就會又顯示不到信號!
顯示切回 螢幕
或者......
顯卡或驅動有問題...
請重灌顯卡驅動試看看
如果還一樣,換張顯卡測......

來源IP:59.115.202.*
我有利用VGA模式進入,但是畫面變好差(八位元)一調到更高就又顯示不出信號,現在情況更複雜,有時一顯示bios畫面後就不顯示訊號,有時在安全模式下玩新接龍就會又顯示不到信號!
來源IP:140.115.221.*
以 前曾有過,
本來在 TV 上顯示,
關機時忘了切回 螢幕,
結果開機時就像你所說的,
前面開機都沒問題,
到快開好機時, 就沒訊號了,
參考一下.
來源IP:218.168.176.*
如果重灌沒有復原 那就是顯示卡了
螢幕應該沒壞
來源IP:220.136.22.*
產生本頁面所需時間:0.156 秒